upgrading jars from JDK 4 to 6

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

upgrading jars from JDK 4 to 6

Roi Oron (roron)
Hello,

 

I am emailing about the file "bsh-2.0b4.jar"

I wanted to know if this jar will be supported in JDK 6 for the version
mentioned (or are there any known bugs).

If the version isn't supported, is there a new one which is supported?

Are there any security patches issues in this version?

 

Thanks,

Roi Oron

Cisco

 

------------------------------------------------------------------------------
_______________________________________________
Beanshell-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/beanshell-users
Reply | Threaded
Open this post in threaded view
|

Re: upgrading jars from JDK 4 to 6

Brian Hawkins
I'm not sure what the current direction is with beanshell but, I do know
that bsh-2.0b4.jar works just find in jdk 6.  I've been using it for quite
some time now.

Brian

On Sun, Apr 5, 2009 at 8:11 AM, Roi Oron (roron) <[hidden email]> wrote:

> Hello,
>
>
>
> I am emailing about the file "bsh-2.0b4.jar"
>
> I wanted to know if this jar will be supported in JDK 6 for the version
> mentioned (or are there any known bugs).
>
> If the version isn't supported, is there a new one which is supported?
>
> Are there any security patches issues in this version?
>
>
>
> Thanks,
>
> Roi Oron
>
> Cisco
>
>
>
>
> ------------------------------------------------------------------------------
> _______________________________________________
> Beanshell-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/beanshell-users
>
------------------------------------------------------------------------------
_______________________________________________
Beanshell-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/beanshell-users
Reply | Threaded
Open this post in threaded view
|

Re: upgrading jars from JDK 4 to 6

Marcelo Fukushima
except that the scripting api is not compatible anymore (if you care
about it that is)

On Sun, Apr 5, 2009 at 12:50 PM, Brian Hawkins
<[hidden email]> wrote:

> I'm not sure what the current direction is with beanshell but, I do know
> that bsh-2.0b4.jar works just find in jdk 6.  I've been using it for quite
> some time now.
>
> Brian
>
> On Sun, Apr 5, 2009 at 8:11 AM, Roi Oron (roron) <[hidden email]> wrote:
>
>> Hello,
>>
>>
>>
>> I am emailing about the file "bsh-2.0b4.jar"
>>
>> I wanted to know if this jar will be supported in JDK 6 for the version
>> mentioned (or are there any known bugs).
>>
>> If the version isn't supported, is there a new one which is supported?
>>
>> Are there any security patches issues in this version?
>>
>>
>>
>> Thanks,
>>
>> Roi Oron
>>
>> Cisco
>>
>>
>>
>>
>> ------------------------------------------------------------------------------
>> _______________________________________________
>> Beanshell-users mailing list
>> [hidden email]
>> https://lists.sourceforge.net/lists/listinfo/beanshell-users
>>
> ------------------------------------------------------------------------------
> _______________________________________________
> Beanshell-users mailing list
> [hidden email]
> https://lists.sourceforge.net/lists/listinfo/beanshell-users
>



--
[]'s
Marcelo Takeshi Fukushima

------------------------------------------------------------------------------
_______________________________________________
Beanshell-users mailing list
[hidden email]
https://lists.sourceforge.net/lists/listinfo/beanshell-users